Support Center

What Versions Of Cinema 4D is HDRI Studio Rig compatible with?

Last Updated: Dec 16, 2016 11:28AM CST
HDRI Studio Rig requires a minimum of Cinema 4D R14. You also need Global Illumination. How do you know if you have Global Illumination? If you have the Advanced Render Module, or R14 Broadcast, Visualization, or Studio bundles, then you are ready to rock! Runs on Mac or PC operating system. NOTE: HDRI Studio Pack is fully compatible with Cinema 4D R17.

Contact Us

support@greyscalegorilla.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete