Support Center

What Version of Cinema 4D is X-Particles compatible with?

Last Updated: Nov 20, 2015 12:44PM CST

CINEMA 4D version
X-Particles 3 requires CINEMA 4D R13, R14 or R15. It does not work in R12 or earlier. Any build - Prime, Visualize, Broadcast, or Studio - can be used. Thinking Particles is not required to use X-Particles, unless of course you want to use the X-Particles emitter to emit Thinking Particles (for most purposes this is not required, only if you want to use Pyrocluster or the Hair renderer to render the particles).

32-bit or 64-bit?
Version 3 of X-Particles will run on both 32-bit and 64-bit systems. Of course, for large numbers of particles more system memory is required, so 64-bit is preferable in such cases.

Graphics card
All calculations in X-Particles are currently handled by the CPU. A faster graphics card may result in faster screen updates in the editor viewport, but the GPU is not used. This means that when rendering the graphics card is not relevant and any card capable of handling Cinema's screen display is fine.

Contact Us

support@greyscalegorilla.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete